¿Que herramientas utlizar?

Preguntas sobre cómo instalar bibliotecas, herramientas como entornos de programación e incluso sistemas operativos como GNU-Linux.

¿Que herramientas utlizar?

Notapor Kyrian » Lun Abr 04, 2011 1:11 am

Hola saludos desde México, estoy convirtiendome en desarrollador Python, o bueno eso trato, mi nombre es Kyrian Ruiz. Bien, tengo dos proyectos a gran escala, el primero es un sitio web para una biblioteca (cliente servidor) para un ABC, totalmente en python, y el segundo es un juego MMORPG estilo pokemon para empezar con algo sencillo quiero usar sprites en 2D. Ahora si, necesito que me orienten mucho, necesito animos, jalones de oreja, para poder entender bien. Bueno vamos a lo que nos cruje.
1)¿que herramientas usan para hacer todo? es que vi que python anda en la version 3.2 pero curiosamente, blender, panda 3D usa la version 2.6 de python, ¿cual me bajo? :oops:

2)Con respecto al panda3D yo estoy usando Deled CE para hacer escenarios pues en una version futura del juego seran escenarios 3D personajes 2D al puro estilo de Ragnarok Online, solo tengo a duda de como exportar lo que hice al panda.

Mas adelante les estare pasando mis avances espero no aburrirlos, de antemano muchas gracias a todos y suerte en este proyecto
Avatar de Usuario
Kyrian
 
Mensajes: 22
Registrado: Dom Abr 03, 2011 3:18 am
Ubicación: Minatitlan Veracruz

Re: ¿Que herramientas utlizar?

Notapor Kyrian » Mié Abr 06, 2011 2:42 am

Bueno creo que yo mismo me contesto.

Python 2.6 http://www.python.org
pygame 1.9.1 para python 2.6 http://www.pygame.org
pygtk http://www.pygtk.org
panda3D pues vi que usa la version 2.6 de python http://www.panda3d.org
blender http://www.blender.org
gimp http://www.gimp.org

Eh visto que la version de python 2.6 hay mas cosas para el incluso blender aun usa esa version al igual que el panda 3D
Avatar de Usuario
Kyrian
 
Mensajes: 22
Registrado: Dom Abr 03, 2011 3:18 am
Ubicación: Minatitlan Veracruz

Re: ¿Que herramientas utlizar?

Notapor hugoruscitti » Mié Abr 06, 2011 4:13 am

Buenas Kyrian, te comento que para empezar lo mas indicado es usar la versión 2.6 de
python, hay muchas mas bibliotecas, y algo mas de información si algo sale mal...
Avatar de Usuario
hugoruscitti
Site Admin
 
Mensajes: 1242
Registrado: Dom Jul 30, 2006 3:57 am
Ubicación: Buenos Aires, Argentina


Volver a Instalación de bibliotecas y herramientas

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado

cron